Log in issues...

Discussion in 'General Discussion' started by Poindexter, Sep 11, 2018.

  1. Poindexter

    Poindexter Footpad

    after i log in when i select the General Discussion or other options i frequently am logged out during the page load. it is becoming unbearable. even for this post it tells me i need to be logged in, when i just logged in to create this post!!!
     
  2. mwisconsin

    mwisconsin Administrator Staff Member

    Login sessions are based on cookies, so it sounds to me like you have a corrupt cookie record for this domain. I'd clear out your browser cache, including cookies, and try logging in again.
     
  3. Poindexter

    Poindexter Footpad

    thanks. we'll see how it acts now.
     
  4. Buttmonkey

    Buttmonkey Troubadour

    I've been having the same problem for several weeks. I suspect this is why there have been so few posts lately.
     
  5. stahlnee

    stahlnee Spellbinder

    Same login issues as others are having.
     
  6. mwisconsin

    mwisconsin Administrator Staff Member

    Hey all -- in the hopes that a mixed content issue was flummoxing up your ability to hold onto cookies, I've migrated the entire site to HTTPS. We should have been there long ago, anyway, but such is life.

    So, hopefully that will clear some stuff up for you.
     
  7. Buttmonkey

    Buttmonkey Troubadour

    It's still messed up.
     
  8. mwisconsin

    mwisconsin Administrator Staff Member

    Have you tried the clear-the-cache dance since I made the change? Clear cache, kill cookies, make sure your browser's up to date. If you've got a firewall that blocks cookies by default or a adblocker or cleaner that destroys or corrupts cookies, try white-listing garycon.com.
     
  9. stahlnee

    stahlnee Spellbinder

    Its working for me.
     
    mwisconsin likes this.
  10. Poindexter

    Poindexter Footpad

    so far so good for me.
     
  11. Buttmonkey

    Buttmonkey Troubadour

    I'm still having problems and I've done everything I know how to do to clear cookies, etc. The problem isn't as bad as it was before, but it's still a problem.

    Here's what I am seeing:

    I can log in, go to General Discussion, and then open a thread without a problem. If I then click on the Forums link, I get logged out and taken back to the overall Forums page.
     
  12. Buttmonkey

    Buttmonkey Troubadour

    Now that I made my last post, the problem seems to have gone away. Weird.
     

Share This Page